Ta strona używa cookies. Dowiedz się więcej o celu ich używania i zastosowania w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki. nie pokazuj ponownie
Inter Projekt - sieci bezprzewodowe, kablowe i optyczne English   Italian   German
telefonDZIAŁ HANDLOWY (32) 3022 910, (32) 3022 920 w godz 8:00 – 18:00

Produktów: 0

 
Sprzęt sieci bezprzewodowych,
kablowych i optycznych, multimedia, audio
  Szukaj  

www.ip-sa.pl

    Kontakt    O nas    Zasady sprzedaży    Szkolenia     Download    Reklamacje   
Nowości
Promocje, okazje, wyprzedaże
Ubiquiti Networks
MikroTik - Sprzęt
Kursy Mikrotik Ubiquiti
Zestawy WISP
Urządzenia WiFi SOHO
Switche Ethernet
Kable i konektory
Anteny
Radiolinie 5-80GHz
Uchwyty i mocowania
Obudowy i szafy RACK
Zasilanie
TP-Link Tenda
Multimedia i VoIP
Sprzęt Audio-gd HiFi

Inter Projekt S.A.
Informuj mnie
o nowościach i promocjach
 

Producenci

Inter Projekt ::Sposób pierwszy: WinBox

Facebook - Lubię to...
Pierwszej konfiguracj MikroTika możemy dokonać na dwa sposoby, za pomocą aplikacji WinBox do pobrania ze strony MikroTik Download lub przy pomocy standardowej konsoli. Zwolennicy konsoli zapewne zostaną przy swojej pasji. Konfiguracja za pomocą aplikacji WinBox jest dużo łatwiejsza a przede wszystkim bardziej przejrzysta.

Aby podłączyć się do MikroTika za pomocą aplikacji WinBox należy wpiąć urządzenie do sieci następnie uruchomić program oraz zlokalizować maszynę przy pomocy wbudowanego narzędzia ( komunikacja po MAC adresie ).



Jak widać MikroTik standardowo nie ma przydzielonego adresu IP co uniemożliwa komunikację na poziomie prookołów TCP/IP a co za tym idzie nie możemy skorzystać z opcji zdalnego logowania przy pomocy telnetu/SSH/HTTP czy FTP. Pierwszą rzeczą jaką musimy zrobić jest oczywiście nadanie adresu IP dla interfejsów sieciowych. W tym celu logujemy się na urządzenie , przechodzimy na zakładkę IP >> ADRESS.



Tutaj dodajemy nowy wpis i określamy adres IP jakim ma dysponować interfejs sieciowy. Bardzo ważną rzeczą jest "złamanie" ( / ) adresu IP przez ilość bitów maski podsieci. W przeciwnym razie system użyje 32 bitwej maski podsieci ( 255.255.255.255 ) czyli interfejs będzie mógł się komunikować co najwyżej z samym sobą. Odpowiednikiem standardowej maski 255.255.255.0 jest złamanie adresu przez /24.

Jeżeli chcemy aby system był klientem servera DHCP działającego w sieci , przechodzimy do zakładki IP >> DHCP CLIENT i tutaj dodajemy wpis dla konkretnego interfejsu.



Sposób drugi: konsola szeregowa#

Drugim sposobem na komunikację z nieskonfigurowanym routerem jest połączenie z konsolą szeregową urządzenia. Na pierwszy rzut oka ta metoda może wydawać się bardziej skomplikowana, jednak jej zaletą jest to, że może nam umożliwić dostęp do routera w sytuacjach awaryjnych (wyłączone interfejsy, zbyt mało dostępnej pamięci by zainicjować połączenie WinBox czy ssh).

By móc podłączyć się do konsoli routera potrzebować będziemy przede wszystkim kabla szeregowego null-modem (kabel powinien mieć złącza DB9) oraz oprogramowania pozwalającego nawiązać tego typu połączenia:

  • HyperTerminal - dostępny w każdym systemie Windows (za wyjątkiem Visty)
  • putty - chyba nie trzeba przedstawiać. Można go pobrać z tej strony: http://www.chiark.greenend.org.uk/~sgtatham/putty/
  • minicom - to wybór przede wszystkim dla użytkowników Linuksa, *BSD i innych tego typu systemów operacyjnych.

W naszych przykładach posłużymy się aplikacją putty.

Parametry połączenia#

Port konsoli w RouterBoardach domyślnie skonfigurowany jest w następujący sposób:
baud-rate/speed: 115200
data bits: 8
stop bits: 1
parity: none
flow control: none

Po nawiązaniu połączenia powinniśmy zostać poproszeni o login oraz hasło. Przypominam, że domyślnym loginem jest admin bez hasła.

Konfiguracja interfejsów#

Aby skonfigurować adres IP na pierwszym interfejsie Ethernetowym wydajemy polecenie:

/ip address add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether1

Jeśli interfejs ma być konfigurowany automatycznie, powinniśmy skonfigurować klienta dhcp

/ip dhcp-client add interface=ether1 use-peer-dns=yes add-default-route=yes

W razie problemów, pracując na konsoli pomoc uzyskamy wciskając klawisz ?.

Gdy już posiadamy przypisany adres IP dla interfejsu sieciowego czas na zapoznanie się z systemem oraz bardziej zaawansowaną konfigurację.

----------------------- --------------- ----------------------- ------------------ --------------- ------------------ ------- - - - ------------------ ----------------------------- - ----------------- ------------------- ------------------------- ---------------------- -------------- ------------- --------- ------------- ------------------- ----------------- -------------- ----------------------- --------------- ----------------------- ------------------ --------------- ------------------ ------- - - - ------------------ ----------------------------- - ----------------- ------------------- ------------------------- ---------------------- -------------- ------------- --------- ------------- ------------------- ----------------- -------------- ---------------------- -------------- ------------- --------- ------------- ------------------- ----------------- --------------

Inter Projekt S.A.  Copyright © 1999-2016  :: 39219895 odsłon od 16.10.2004.

RSS | Wiki | Informacja o cookies